
 
Lab 03 CLEA The Revolution of the Moons of Jupiter 
 
Purpose 
 
Determine the mass of Jupiter by measuring the orbital properties of Jupiter’s moons and 
using Kepler’s Third Law. 
 
Historical Background 
 
Astronomers cannot directly measure the masses and distances of the planets and their 
moons.  Nevertheless, we can deduce some properties of celestial bodies from their 
motions despite the fact that we cannot directly measure them.  In 1543 Nicolaus 
Copernicus hypothesized that the planets revolve in circular orbits around the sun.  Tycho 
Brahe (1546-1601) carefully observed the locations of the planets and 777 stars over a 
period of 20 years using a sextant and compass.  These observations were used by 
Johannes Kepler, an assistant of Brahe’s, to deduce three empirical mathematical laws 
governing the orbit of one object around another.  Kepler’s Third Law is the law that 
applies to this lab.  For a moon orbiting a much more massive parent body, the Third Law 
states the following: 
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where  

M is the mass of the parent body in units of the mass of the sun 

a is the length of the semi-major axis in  units of the mean Earth-Sun 
distance, 1 A.U. (astronomical unit).  If the orbit is circular (as we assume 
in this lab), the semi-major axis is equal to the radius of the orbit. 

 
p  is the period  of the orbit in Earth years.  The period is the amount of 
time required for the moon to orbit the parent body once. 

 
In 1609, Galileo used a telescope to discover that Jupiter had four moons orbiting it and 
made exhaustive studies of this system, which was especially remarkable because the 
Jupiter system is a miniature version of the solar system. Studying such a system could 
open a way to understand the motions of the solar system as a whole.  Indeed, the Jupiter 
system provided clear evidence that Copernicus’ heliocentric model of the solar system 
was physically possible.  
 



Introduction 
 
We will observe the four moons of Jupiter that Galileo saw through his telescope, known 
today as the Galilean moons.  They are named Io, Europa, Ganymede and Callisto, in 
order of distance from Jupiter.  You can remember the order by the mnemonic “I Eat 
Green Carrots.”  If you looked at Jupiter through a small telescope, you might see the 
following: 

 
 
     

Figure 1 
Jupiter and Moons through a Small Telescope 

 
The moons appear to be lined up because we are looking edge-on at the orbital plane of 
the moons of Jupiter.  If we watched, as Galileo did, over a succession of clear nights, we 
would see the moons shuttle back and forth, more or less in a line.  While the moons 
actually move in roughly circular orbits, you can only see the perpendicular distance of 
the moon to the line of sight between Jupiter and Earth.  If you could view Jupiter from 
“above” (see Figure 2), you would see the moons traveling in apparent circles.   
 

 

Figure 2 
 

VIEW FROM ABOVE THE PLANE OF ORBIT 
 

Rapparent shows the apparent distance 
between the moon and Jupiter that would 

be seen from earth. 

 
As you can see from Figure 3, the perpendicular distance of the moon should be a 
sinusoidal curve when plotted over time.  By taking enough measurements of the position 
of a moon, you can fit a sine curve to the data and determine the radius of the orbit (the 
amplitude of the sine curve) and the period of the orbit (the period of the sine curve).  
Once you know the radius and period of the orbit of that moon you can determine the 
mass of Jupiter using Kepler’s Third Law.  The mass of Jupiter will be determined using 
measurements of each of the four moons; there will be errors of measurement associated 
with each moon, and therefore your Jupiter masses may not be exactly the same. 



Figure 3 
 
GRAPH OF APPARENT POSITION OF A 
MOON 
 
The apparent position of a moon 
varies sinusoidally with the changing 
angle from the line of sight, θ , as it 
orbits Jupiter.  Here the apparent 
position is measured in units of the 
radius of the moon’s orbit, R, and the 
angle measured in degrees. 

 
This program simulates the operation of an automatically controlled telescope with a 
camera that provides a video image to a computer screen.  It also allows convenient 
measurements to be made at a computer console, as well as adjustment of the telescope’s 
magnification.  The computer simulation is realistic in all important ways, and using it 
will give you a good understanding of how astronomers collect data and control their 
telescopes.  Instead of using a telescope and actually observing the moons for many days, 
the computer simulation shows the moons to you as they would appear if you were to 
look through a telescope at the specified time. 
 
 
Overall Strategy: 
This is the overall plan of action for this laboratory exercise. 
 

• Start up the program and use it to familiarize yourself with the Jupiter system. 
 
• Set up observing sessions. 
 
•     Measure positions of Jupiter’s moons over successive clear nights. 
 
• Plot a graph of your observations for each moon, using the Revolution of 

Jupiter’s Moons program. 
 
• Using this program to help you, fit a sine curve to each graph. 
 
• Determine the period and semi-major axis for the orbit of each moon from its 

graph and then convert the values to years and AU, respectively. 
 
• Calculate the mass of Jupiter from your observations of each moon, then 

determine the average value for Jupiter’s mass from your individual values. 
 
 

 
 
 



Before You Start 
 
Now is an ideal time to have a little fun with the program and in the process visualize 
what you will be doing and why.  Start up the Jupiter’s Moons lab; then select Log in . . . 
from the File menu.  Enter your full name in the dialogue box that appears and select OK.  
Now select File . . . > Run . . . ; when the next window pops up, simply select OK to 
accept the defaults for the Start Date & Time; you will be going back to change these 
after you’ve familiarized yourself with the program and the motions of the Jupiter system.  
Now the window pictured below appears, showing Jupiter much as it would appear in a 
telescope.  Jupiter appears in the center of the screen, while the small, point-like moons 
are on either side.  Sometimes a moon is hidden behind Jupiter and sometimes it appears 
in front of the planet and is difficult to see.  You can display the screen at four levels of 
magnification by clicking on the 100X, 200X, 300X, and 400X buttons.  The screen also 
displays the date, Universal Time (the time at Greenwich, England), the Julian Date (a 
running count of days used by astronomers; the decimal is an expression of the time), and 
the interval between observations (or animation step interval if Animation is selected). 

 

 
Figure 4 

 
To do something you can’t do with the real sky, select File > Preferences > Animation, 
then click on the Cont. (Continuous) button on the main screen.  Watch the moons zip 
back and forth as the time and date scroll by.  With this animation, it’s fairly easy to see 
that what the moons are really doing is circling the planet while you view their orbits 
edge-on.  To reinforce this, stop the motion by selecting Cont. again, select File > 
Preferences > Top View, and start the motion again (Cont.).  Note that under the 
Preferences menu you can also choose ID Color and avoid confusing the four moons. 
When you are satisfied that you understand the motions of Jupiter’s moons and why they 
appear the way they do, you are ready to start the lab.   

Turn off the Animation feature before going on to the next section. 



Procedure 
 
Stop the motion of the moons and select Run . . . again, the Start Date & Time window 
will appear and now you will change the defaults to today’s date and 0 hrs.  Each person 
will be assigned to collect data for one Moon. Each Moon uses a different observation 
interval. 

 
Name of assigned moon __________________ 

 
The observation intervals are:  Io = 6 hrs, Europa = 12 hrs, Ganymede = 24 hrs, Callisto = 
36 hrs. Select File, Preferences, Timing to change the observation interval. 
  
In order to measure the position of a moon, move the pointer to the moon and left-click 
the mouse.  The lower right-hand corner of the screen will display the name of the moon 
(for example, II. Europa), the X and Y coordinates of its position in pixels on your 
screen, and its X coordinate expressed in Jupiter diameters to the east or west of the 
planet’s center.  This is the crucial figure for our purposes.  Note that if the name of the 
moon does not appear, you may not have clicked exactly on the moon, so try again.  To 
measure each moon’s position accurately, switch to the highest magnification that will 
keep the moon on the screen. 

 
You will also use the computer to record your data for later analysis.  After taking a 
measurement, select Record Measurements . . . and enter the data in the dialog box that 
appears.  You can go back and add to or edit this data later using File > Data > Review.  
To be safe, use File > Data > Save . . . to save your data.  Otherwise it will be lost if the 
program closes.  If the program is closed, use Load . . . under the same menu to retrieve 
the saved file. 
 
Print a copy of your data. Select File, Data, Print, Data Table and attach the data table 
to the end of your lab report 
 
Data Analysis 
 
You now need to analyze your data.  By plotting position versus time, you will use the 
data to obtain a graph similar to the one below.  (The data shown are for an imaginary 
moon named CLEA, not one of the moons in the laboratory exercise.) 
 
We know the following:  (1) the orbits of the moons are regular, that is, they do not speed 
up or slow down from one period to the next, and (2) the radius of each orbit does not 
change from one period to the next.  The sine curve should therefore also be regular.  It 
should go through all of the points, and not have a varying maximum height or a varying 
width from peak to peak. 
 



Figure 5 
 

SAMPLE GRAPH FOR MOON 
CLEA 

 
p = 14 days = 0.0383 years 
a = 3 J.D. = 0.00286 A.U. 

 
 

 
Taking as an example the imaginary Moon CLEA, we can determine the radius and 
period of the orbit.  The period is the time it takes for the moon to circle the planet and 
return to the same point in the orbit.  Thus the time between two maxima is the period.  
The time between crossings at 0 Jupiter diameters is equal to half the period because this 
is the time it takes to go from the front of Jupiter to the back of Jupiter, or half way 
around. You may find the time between crossings at 0 Jupiter diameters to be of use to 
you in determining the period, even though the moon has not gone through a complete 
orbit.  

 
The radius of an orbit is equal to the maximum position eastward or westward, that is, the 
largest apparent distance from the planet. Remember that the orbits of the moon are 
nearly circular, but since we see the orbits edge on, we can only determine the radius 
when the moon is at its maximum position eastward or westward. When you have entered 
enough data to complete the data sheet you can start analyzing the data.   
 
Fortunately, this program will help you create the appropriate sine curve.  Select File > 
Data > Analyze . . . and then choose your moon from the Select menu. When the graph 
of data points appears, try to find a pattern by eye, and take note of any data points that 
seem to be out of place. Select Plot > Plot Type > Connect Points to better see the 
pattern.  This will display a jagged, “connect-the-dots” version of your graph.  Click on a 
point at which the line connecting the points crosses from negative to positive. A date 
and a value very close to zero should appear in the box marked Cursor Value.  Now 
select Plot > Fit Sine Curve > Set Initial Parameters and enter the date you just found 
as T-zero.  Go back to the graph and find the next point at which the line passes from 
negative to positive (that is, when the moon has completed one orbit.)  Subtract the 
earlier date from the later date and enter this as Period in the dialog box. Finally, 
estimate the Amplitude of the sine curve by clicking on the peaks and valleys of your 
graph and reading the Value in the Cursor Position box. The Amplitude is equal to the 
absolute value of the highest peak or the lowest valley of your graph. When you click on 
OK a screen will appear that allows you to adjust the period and amplitude to best-fit 
your data. 



 
Write down the adjusted value of the period and amplitude for your moon in data sheet B 
listed below. Collaborate with other groups to include the best-fit period and amplitude of 
the other moons listed in the table. Recall that the amplitude is equal to the radius. We are 
assuming the orbit is circular and that the semi-major axis is equal to the radius.   
 
Data Sheet B 

 

Moon Period (days) Period (years) Semi-major Axis
(J.D.)

Semi-major Axis
(A.U.)

IV Callisto

III Ganymede

II Europa

I Io
 

 
You now have enough information to find the mass of Jupiter.  Note that values you 
obtained from the graphs have units of days for p, and Jupiter diameters for a.  In order to 
use Kepler’s Third Law, you need to convert the period into years and the orbital radius 
into A.U. Show your conversions from days to years and Jupiter diameters to A.U. in the 
space below. (1 A.U. = 1050 Jupiter diameters). 
 
Calculating Jupiter’s Mass 
 
Calculate a mass of Jupiter using data from each of the four moons.  If one of the values 
differs significantly from the other three, look for a source of error.  
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where MJ the mass of Jupiter in units of the solar mass

a is the radius of the orbit in units of A.U.

p is the period of the orbit in Earth years
 

 



From Callisto M
J
= ____________________

From Ganymede MJ= ____________________

From Europa MJ= ____________________ in units of solar masses

From Io M
J
= ____________________

Average MJ = _______________________________________ solar masses
 

 
Questions 
 

1. Convert the mass of Jupiter into earth masses.  (3.00 x 10-6 solar masses = 1 
Earth mass)  Show your work. 

 
 
 
 

 
 
 
 
 
 
Average  MJ   =___________________________________earth masses. 



 
2. There are moons beyond the orbit of Callisto.  Will they have larger or smaller 

periods than Callisto?  Why? 
 
 
 
 
 
 
 
 
 
 
 
 

3. The orbital period of the Earth’s moon is 27.3 days and its orbital radius (semi-
major axis) is 2.56 x 10-3 A.U.  Determine the mass of the Earth in solar masses. 
Show your work. 

 
 
 
 
 

 
 


